Мод Исправление блоков



Превью мода на Исправление блоков

Игроки обратили внимание, что текстуры высоких блоков перестали работать после версии 1.18.10. Разработчики не могли добавить блоки высотой в два блока, например, траву или цветы. Мод Block-Geo Fixer исправляет ошибку с текстурами блоков.

Используйте это дополнение вместе с другими, чтобы сборки работали без ошибок.

Дополнение необходимо установить выше всех других дополнений!

До установки дополнения

Поломка высоких блоков

После установки дополнения

Работающие высокие блоки

Изменения в новой версии

  • Дополнение работает в 1.19
Указатель на зону скачивания
Поддерживаемые версии

1.18.30

1.18.20

1.18.10

Похожие записи

Добавить комментарий

Ваш адрес email не будет опубликован.

/\